StairsLandingGetConnections Method |
Returns information about the connections in which the stairs landing participates.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<StairsComponentConnection> GetConnections()
Public Function GetConnections As IList(Of StairsComponentConnection)
public:
IList<StairsComponentConnection^>^ GetConnections()
member GetConnections : unit -> IList<StairsComponentConnection>
Return Value
IListStairsComponentConnection
The connections in which the stairs landing participates.
See Also