RebarShapeDefinitionGetParameterFormula Method |
Return the parameter's formula, if one is associated with it.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetParameterFormula(
ElementId paramId
)
Public Function GetParameterFormula (
paramId As ElementId
) As String
public:
String^ GetParameterFormula(
ElementId^ paramId
)
member GetParameterFormula :
paramId : ElementId -> string
Parameters
- paramId ElementId
-
Id of a parameter in the definition.
Return Value
String
The formula, or an empty string if there is no formula for the parameter.
Exceptions
See Also