FabricSheetBentFabricBendDirection Property |
Specifies which wire direction of the fabric sheet is bent.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BentFabricBendDirection BentFabricBendDirection { get; set; }
Public Property BentFabricBendDirection As BentFabricBendDirection
Get
Set
public:
property BentFabricBendDirection BentFabricBendDirection {
BentFabricBendDirection get ();
void set (BentFabricBendDirection value);
}
member BentFabricBendDirection : BentFabricBendDirection with get, set
Property Value
BentFabricBendDirection
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: the data-setting method is not applicable to fabric sheets that are flat
|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
InvalidObjectException |
When setting this property: The data-setting method is not applicable to fabric sheets that are flat.
|
Remarks
This parameter applies only to bent fabric sheets.
See Also