FillGridGetPointLineZone(UV) Method |
Gets the index of fill grid line closest to the input 2d point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetPointLineZone(
UV point
)
Public Function GetPointLineZone (
point As UV
) As Integer
public:
int GetPointLineZone(
UV^ point
)
member GetPointLineZone :
point : UV -> int
Parameters
- point UV
-
Input point.
Return Value
Int32
The index of fill grid line.
Exceptions
See Also