FilterStringBeginsWith Class

Tests whether string values from the document begin with a certain string.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBFilterStringRuleEvaluator
    Autodesk.Revit.DBFilterStringBeginsWith

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FilterStringBeginsWith : FilterStringRuleEvaluator

The FilterStringBeginsWith type exposes the following members.

Constructors
 NameDescription
Public methodFilterStringBeginsWith Constructs an instance of FilterStringBeginsWith.
Top
Properties
 NameDescription
Top
Methods
 NameDescription
Top
Remarks
All string comparisons in this class are performed in the case-insensitive manner.
See Also