GroupUngroupMembers Method |
Ungroups the group.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> UngroupMembers()
Public Function UngroupMembers As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ UngroupMembers()
member UngroupMembers : unit -> ICollection<ElementId>
Return Value
ICollectionElementIdIf successful, the ids of the members of group are returned.
Exceptions
RemarksRemoves all the members from the group and deletes the group. Note that the reference to this group object will become invalid once this method
is called.
See Also