Transform2DOfPoint Method |
Applies the transformation to the point and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UV OfPoint(
UV point
)
Public Function OfPoint (
point As UV
) As UV
public:
UV^ OfPoint(
UV^ point
)
member OfPoint :
point : UV -> UV
Parameters
- point UV
-
The point to transform.
Return Value
UV
The transformed point.
Exceptions
Remarks
Transformation of a point is affected by the translational part of the transformation.
See Also