PanelScheduleViewGetLoadClassificationId Method |
Gets the id of the associated Load Classification at the given row
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetLoadClassificationId(
int nRow
)
Public Function GetLoadClassificationId (
nRow As Integer
) As ElementId
public:
ElementId^ GetLoadClassificationId(
int nRow
)
member GetLoadClassificationId :
nRow : int -> ElementId
Parameters
- nRow Int32
-
Row number of Load Summary Section
Return Value
ElementId
The element id of the Load Classification
Exceptions
See Also