IFCExtrusionCreationDataCustomAxis Property |
The custom extrusion axis to try when generating an extrusion.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ CustomAxis { get; set; }
Public Property CustomAxis As XYZ
Get
Set
public:
property XYZ^ CustomAxis {
XYZ^ get ();
void set (XYZ^ value);
}
member CustomAxis : XYZ with get, set
Property Value
XYZ
Exceptions
See Also