StructuralAssetMetalResistanceCalculationStrength Property |
The resistance calculation strength of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MetalResistanceCalculationStrength { get; set; }
Public Property MetalResistanceCalculationStrength As Double
Get
Set
public:
property double MetalResistanceCalculationStrength {
double get ();
void set (double value);
}
member MetalResistanceCalculationStrength : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
InapplicableDataException |
When setting this property: the material type must be Metal to set this property.
|
Remarks
Applies to metal-based structural assets.
See Also