FabricationNetworkChangeServiceSetRestrictPalette Method |
Restrict the placement of parts to only use parts associated to the passed in fabrication palette identifier.
Namespace: Autodesk.Revit.DB.FabricationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetRestrictPalette(
bool restrictPalette
)
Public Sub SetRestrictPalette (
restrictPalette As Boolean
)
public:
void SetRestrictPalette(
bool restrictPalette
)
member SetRestrictPalette :
restrictPalette : bool -> unit
Parameters
- restrictPalette Boolean
-
See Also