TextEditorOptionsShowBorder Property |
Show the border box around the text during editing.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowBorder { get; set; }
Public Property ShowBorder As Boolean
Get
Set
public:
property bool ShowBorder {
bool get ();
void set (bool value);
}
member ShowBorder : bool with get, set
Property Value
Boolean
Remarks
If false, the border will appear or not depending on the edited text note's type Show Border setting.
If true, the border will always appear during editing regardless of type settings.
See Also