The title to show on the dialog.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string Title { get; set; }
Public Property Title As String
Get
Set
public:
property String^ Title {
String^ get ();
void set (String^ value);
}
member Title : string with get, set
Property Value
String
If not set, a default title will be used for the dialog. For open, this will be something similar to
"Select File" and for save, "Save As".
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: title cannot include prohibited unprintable characters.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also