ViewFamilyTypeDefaultTemplateId Property |
The default template id assigned to this view type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId DefaultTemplateId { get; set; }
Public Property DefaultTemplateId As ElementId
Get
Set
public:
property ElementId^ DefaultTemplateId {
ElementId^ get ();
void set (ElementId^ value);
}
member DefaultTemplateId : ElementId with get, set
Property Value
ElementId
Exceptions
Remarks
This value will be the view template for all newly created instances of this view type.
See Also