FamilyIsUserCreated Property |
Determine whether the family has been defined by the user.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsUserCreated { get; }
Public ReadOnly Property IsUserCreated As Boolean
Get
public:
property bool IsUserCreated {
bool get ();
}
member IsUserCreated : bool with get
Property Value
Boolean
Remarks
Some families are created internally and cannot be saved or reloaded.
This function will return False for such internal families.
See Also