MultiReferenceAnnotationTypeGetAllowedTagCategory Method |
Returns the category ID for the tag types which can be used by this multi-reference annotation type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetAllowedTagCategory()
Public Function GetAllowedTagCategory As ElementId
public:
ElementId^ GetAllowedTagCategory()
member GetAllowedTagCategory : unit -> ElementId
Return Value
ElementId
The allowed tag category ID.
Remarks
The allowed tag category is determined by the reference category of this multi-reference annotation type.
See Also