FieldValues(IListVectorAtPoint) Constructor |
Creates object from an array of domain point vectors
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FieldValues(
IList<VectorAtPoint> vectorAtPoint
)
Public Sub New (
vectorAtPoint As IList(Of VectorAtPoint)
)
public:
FieldValues(
IList<VectorAtPoint^>^ vectorAtPoint
)
new :
vectorAtPoint : IList<VectorAtPoint> -> FieldValues
Parameters
- vectorAtPoint IListVectorAtPoint
-
Array of vectors, each corresponding to a domain point
Exceptions
See Also