MEPCurveTypeShape Property |
The shape of the profile.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ConnectorProfileType Shape { get; }
Public ReadOnly Property Shape As ConnectorProfileType
Get
public:
property ConnectorProfileType Shape {
ConnectorProfileType get ();
}
member Shape : ConnectorProfileType with get
Property Value
ConnectorProfileType
See Also