UIControlledApplicationIsLateAddinLoading Property |
Indicates whether this add-in is loaded on the fly or not. If it is loaded when Revit is starting up, it
is false, otherwise it should be true.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsLateAddinLoading { get; }
Public ReadOnly Property IsLateAddinLoading As Boolean
Get
public:
property bool IsLateAddinLoading {
bool get ();
}
member IsLateAddinLoading : bool with get
Property Value
Boolean
See Also