FamilySymbolProfileYOffset Property |
The offset of the profile to the origin of the sketch plane in the Y direction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double YOffset { get; set; }
Public Property YOffset As Double
Get
Set
public:
property double YOffset {
double get ();
void set (double value);
}
member YOffset : float with get, set
Property Value
Double
See Also