ProjectBrowserOptionsShowViewPlacementOnSheetStatusIcons Property |
Show the icons indicating view placement on sheet status.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowViewPlacementOnSheetStatusIcons { get; set; }
Public Property ShowViewPlacementOnSheetStatusIcons As Boolean
Get
Set
public:
property bool ShowViewPlacementOnSheetStatusIcons {
bool get ();
void set (bool value);
}
member ShowViewPlacementOnSheetStatusIcons : bool with get, set
Property Value
Boolean
Remarks
If true, the icons indicating view placement on sheet status will be shown at every view or schedule node in the Project Browser.
If false, the icons indicating view placement on sheet status will not be shown.
See Also