RoomTagTaggedRoomId Property |
The LinkElementId of the tagged room.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LinkElementId TaggedRoomId { get; }
Public ReadOnly Property TaggedRoomId As LinkElementId
Get
public:
property LinkElementId^ TaggedRoomId {
LinkElementId^ get ();
}
member TaggedRoomId : LinkElementId with get
Property Value
LinkElementId
RemarksIf there is no tagged room in a linked document so the RoomTag is orphaned, LinkElementId will be InvalidElementId.
See Also