FieldValues(IListValueAtPoint) Constructor

Creates object from an array of domain point values

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FieldValues(
	IList<ValueAtPoint> valueAtPoint
)

Parameters

valueAtPoint  IListValueAtPoint
Array of values, each corresponding to a domain point
Exceptions
ExceptionCondition
ArgumentException valueAtPoint array contains members with different numbers of measurements
ArgumentNullException A non-optional argument was null
See Also