EnergyDataSettingsCheckRangeOfShadeDepth Method |
Checks that the shade depth is greater than or equal to zero.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CheckRangeOfShadeDepth(
double shadeDepth
)
Public Shared Function CheckRangeOfShadeDepth (
shadeDepth As Double
) As Boolean
public:
static bool CheckRangeOfShadeDepth(
double shadeDepth
)
static member CheckRangeOfShadeDepth :
shadeDepth : float -> bool
Parameters
- shadeDepth Double
-
The shade depth to be checked.
Return Value
Boolean
True if the shade depth is greater than or equal to zero, false otherwise.
See Also