ElementCanHaveTypeAssigned Method |
Identifies if the element can have a type assigned.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanHaveTypeAssigned()
Public Function CanHaveTypeAssigned As Boolean
public:
bool CanHaveTypeAssigned()
member CanHaveTypeAssigned : unit -> bool
Return Value
Boolean
True if element can have a type assigned, false otherwise.
Remarks
Some elements cannot have type assigned,
in which case invalid element id is considered to be their type id.
See Also