ApplicationVersionBuild Property |
Returns the internal build number of the Autodesk Revit application.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string VersionBuild { get; }
Public ReadOnly Property VersionBuild As String
Get
public:
property String^ VersionBuild {
String^ get ();
}
member VersionBuild : string with get
Property Value
String
Remarks This property can be used by your application to find the version of Autodesk Revit
against which your application is running. Based on this information your application
can report if it is able to work correctly with that version of Autodesk Revit.
See Also