RebarBendingDetailTypeSegmentLengthDimensionsForHooksEnabled Property |
Identifies if segment length dimensions for hooks will be shown or not.
If this property is true, the
SegmentLengthDimensionsEnabled should also be true to see segment length dimensions for hooks.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SegmentLengthDimensionsForHooksEnabled { get; set; }
Public Property SegmentLengthDimensionsForHooksEnabled As Boolean
Get
Set
public:
property bool SegmentLengthDimensionsForHooksEnabled {
bool get ();
void set (bool value);
}
member SegmentLengthDimensionsForHooksEnabled : bool with get, set
Property Value
Boolean
See Also