PartUtilsIsValidForCreateParts Method |
Identifies if the given element can be used to create parts.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidForCreateParts(
Document document,
LinkElementId hostOrLinkElementId
)
Public Shared Function IsValidForCreateParts (
document As Document,
hostOrLinkElementId As LinkElementId
) As Boolean
public:
static bool IsValidForCreateParts(
Document^ document,
LinkElementId^ hostOrLinkElementId
)
static member IsValidForCreateParts :
document : Document *
hostOrLinkElementId : LinkElementId -> bool
Parameters
- document Document
-
The document.
- hostOrLinkElementId LinkElementId
-
Id to be tested for validity for creating part.
Return Value
Boolean
True if this id is valid, false otherwise.
Exceptions
See Also