Add the phase to the end of the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual void Append(
Phase item
)
Public Overridable Sub Append (
item As Phase
)
public:
virtual void Append(
Phase^ item
)
abstract Append :
item : Phase -> unit
override Append :
item : Phase -> unit
Parameters
- item Phase
- The phase to be added.
See Also