StairsPathShowDownText Property |
Represents whether show stairs down text or not.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowDownText { get; set; }
Public Property ShowDownText As Boolean
Get
Set
public:
property bool ShowDownText {
bool get ();
void set (bool value);
}
member ShowDownText : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InvalidOperationException |
When setting this property: The type of this stairs path is not automatic up/down direction.
|
See Also