ExportLineweightTableGetExportLineweightInfo Method |
Gets a copy of the ExportLineweightInfo corresponding to the given ExportLineweightKey.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExportLineweightInfo GetExportLineweightInfo(
ExportLineweightKey exportLineweightKey
)
Public Function GetExportLineweightInfo (
exportLineweightKey As ExportLineweightKey
) As ExportLineweightInfo
public:
ExportLineweightInfo^ GetExportLineweightInfo(
ExportLineweightKey^ exportLineweightKey
)
member GetExportLineweightInfo :
exportLineweightKey : ExportLineweightKey -> ExportLineweightInfo
Parameters
- exportLineweightKey ExportLineweightKey
-
The export line weight Key.
Return Value
ExportLineweightInfo
Returns the line weight info for this key.
Exceptions
See Also