SolidGeometryOptions Constructor |
Creates a new SolidOptions class with solid tag settings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SolidGeometryOptions(
int solidTag
)
Public Sub New (
solidTag As Integer
)
public:
SolidGeometryOptions(
int solidTag
)
new :
solidTag : int -> SolidGeometryOptions
Parameters
- solidTag Int32
-
The material id for the Solid.
See Also