CurtainGridGetUnlockedMullionIds Method |
Gets all ElementIds of the unlocked mullions of the curtain grid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetUnlockedMullionIds()
Public Function GetUnlockedMullionIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetUnlockedMullionIds()
member GetUnlockedMullionIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementIdThe unlocked mullion ElementIds
Remarks
ElementIds are of
Mullion Elements.
See Also