ValueAtPointBaseClearFlagsAt Method

Sets flags for the given measurement to ValueAtPointFlags::None.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void ClearFlagsAt(
	int measurement
)

Parameters

measurement  Int32
Measurement for which to clear flags.
Exceptions
ExceptionCondition
ArgumentOutOfRangeException The given value for measurement is negative.
See Also