ViewDisplayDepthCueingSetStartEndPercentages Method |
Sets start and end percentages.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetStartEndPercentages(
int startPercentage,
int endPercentage
)
Public Sub SetStartEndPercentages (
startPercentage As Integer,
endPercentage As Integer
)
public:
void SetStartEndPercentages(
int startPercentage,
int endPercentage
)
member SetStartEndPercentages :
startPercentage : int *
endPercentage : int -> unit
Parameters
- startPercentage Int32
-
The start percentage defines where depth cueing starts.
- endPercentage Int32
-
The end percentage defines where depth cueing ends.
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
The start and end percentages values are not valid. The valid range is 0 to 100 and start is smaller than end.
|
See Also