KeyBasedTreeEntriesLoadResultsGetFileSyntaxErrors Method |
Gets all the records in the key-based tree data text file that could not be parsed into KeyBasedTreeEntries.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<string> GetFileSyntaxErrors()
Public Function GetFileSyntaxErrors As IList(Of String)
public:
IList<String^>^ GetFileSyntaxErrors()
member GetFileSyntaxErrors : unit -> IList<string>
Return Value
IListString
An array of strings that are copies of the records in the text file that could not be parsed.
Remarks
Only applies to KeyBasedTreeEntries built from text files.
See Also