IFCExtrusionCreationDataScaledWidth Property |
The width of the extrusion, scaled to the units of export.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ScaledWidth { get; set; }
Public Property ScaledWidth As Double
Get
Set
public:
property double ScaledWidth {
double get ();
void set (double value);
}
member ScaledWidth : float with get, set
Property Value
Double
Zero if the width has never been set on this object.
See Also