ExternallyTaggedNonBRepsAdd Method |
Adds a copy of the input ExternallyTaggedNonBRep to this collection.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Add(
ExternallyTaggedNonBRep geometry
)
Public Sub Add (
geometry As ExternallyTaggedNonBRep
)
public:
void Add(
ExternallyTaggedNonBRep^ geometry
)
member Add :
geometry : ExternallyTaggedNonBRep -> unit
Parameters
- geometry ExternallyTaggedNonBRep
-
The ExternallyTaggedNonBRep to be added.
Exceptions
See Also