InstanceVoidCutUtilsCanBeCutWithVoid Method |
Indicates if the element can be cut by an instance with unattached voids.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CanBeCutWithVoid(
Element element
)
Public Shared Function CanBeCutWithVoid (
element As Element
) As Boolean
public:
static bool CanBeCutWithVoid(
Element^ element
)
static member CanBeCutWithVoid :
element : Element -> bool
Parameters
- element Element
-
The element to be cut
Return Value
Boolean
Returns true if the element can be cut by an instance with unattached voids.
Exceptions
Remarks
Elements in a project can be cut if they are host elements or family instances
with a category Generic Model or one of the structural categories.
See Also