InternalDefinitionGetParameterTypeId Method |
Tests whether this definition identifies a built-in parameter or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ForgeTypeId GetParameterTypeId()
Public Function GetParameterTypeId As ForgeTypeId
public:
ForgeTypeId^ GetParameterTypeId()
member GetParameterTypeId : unit -> ForgeTypeId
Return Value
ForgeTypeId
Remarks For a built-in parameter this method returns one of the ParameterTypeId static properties.
For custom-defined parameters, such as shared, global, or family parameters the value is null.
See Also