CurtainGridLineRemoveSegment Method |
Remove the segment specified by the input curve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveSegment(
Curve curve
)
Public Sub RemoveSegment (
curve As Curve
)
public:
void RemoveSegment(
Curve^ curve
)
member RemoveSegment :
curve : Curve -> unit
Parameters
- curve Curve
- The curve used to locate the segment to be removed.
Exceptions
RemarksWhen a segment is removed, the neighboring two panels will be merged into one panel. This function will invoke regeneration.
See Also