RebarGetHookRotationAngle Method |
Gets the out of plane hook rotation angle at the specified end.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetHookRotationAngle(
int iEnd
)
Public Function GetHookRotationAngle (
iEnd As Integer
) As Double
public:
double GetHookRotationAngle(
int iEnd
)
member GetHookRotationAngle :
iEnd : int -> float
Parameters
- iEnd Int32
-
0 for the start , 1 for the end.
Return Value
Double
Returns the out of plane hook rotation angle at the specified end.
Exceptions
See Also