WallFoundationWallId Property |
Returns the id of the host wall.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId WallId { get; }
Public ReadOnly Property WallId As ElementId
Get
public:
property ElementId^ WallId {
ElementId^ get ();
}
member WallId : ElementId with get
Property Value
ElementId
See Also