PanelScheduleViewGetTemplate Method |
Gets the template for this view (to set the template, you must go through generateInstanceFromTemplate)
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetTemplate()
Public Function GetTemplate As ElementId
public:
ElementId^ GetTemplate()
member GetTemplate : unit -> ElementId
Return Value
ElementId
The template id for this view
See Also