NonContinuousRailInfoOffset Property |
The side offset of the non-continuous rail from a [!:Autodesk::Revit::DB::Architecture::Railing] from the railing center.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Offset { get; set; }
Public Property Offset As Double
Get
Set
public:
property double Offset {
double get ();
void set (double value);
}
member Offset : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for offset must be no more than 30000 feet in absolute value.
|
See Also