FilterStringRuleRuleString Property |
The user-supplied string against which strings from a Revit document will be tested.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string RuleString { get; set; }
Public Property RuleString As String
Get
Set
public:
property String^ RuleString {
String^ get ();
void set (String^ value);
}
member RuleString : string with get, set
Property Value
String
Exceptions
See Also