CategoryMaterial Property |
Retrieves or changes the material of the category.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Material Material { get; set; }
Public Property Material As Material
Get
Set
public:
property Material^ Material {
Material^ get ();
void set (Material^ value);
}
member Material : Material with get, set
Property Value
Material if this category does not have a material.
Exceptions
See Also