LinePatternSegmentType Property |
Gets and sets the type of the segment.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LinePatternSegmentType Type { get; set; }
Public Property Type As LinePatternSegmentType
Get
Set
public:
property LinePatternSegmentType Type {
LinePatternSegmentType get ();
void set (LinePatternSegmentType value);
}
member Type : LinePatternSegmentType with get, set
Property Value
LinePatternSegmentType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also