PointCreate(XYZ, ElementId) Method |
Creates a point at the given coordinates and assigns it the specified GraphicsStyle.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static Point Create(
XYZ coord,
ElementId id
)
Public Shared Function Create (
coord As XYZ,
id As ElementId
) As Point
public:
static Point^ Create(
XYZ^ coord,
ElementId^ id
)
static member Create :
coord : XYZ *
id : ElementId -> Point
Parameters
- coord XYZ
- The coordinates where the point will be created.
- id ElementId
- The id of the GraphicsStyle element from which to apply the point properties.
Return Value
Point A Point object.
See Also