Checks whether a pattern key exists in the table.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool ContainsKey( ExportLinetypeKey exportLinetypeKey ) |
Visual Basic |
---|
Public Function ContainsKey ( _ exportLinetypeKey As ExportLinetypeKey _ ) As Boolean |
Visual C++ |
---|
public: bool ContainsKey( ExportLinetypeKey^ exportLinetypeKey ) |
Parameters
- exportLinetypeKey
- Type: Autodesk.Revit.DB..::..ExportLinetypeKey
The export line type key.
Return Value
True if the line type exists in the table.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |